Virus protection kicks in?

Here you can find out about using the forum - if you are a new user please browse, other users can post/ask advice on how to use the forum.

Virus protection kicks in?

Postby BLaine » 01 Apr 2008, 21:51

When I go to the home page my virus protection gives me this:

McAfee has automatically blocked and removed a potentially harmful script.

About this Script
Detected: VBS/Psyme (Virus)

A script is a small program that automates certain tasks on your computer. Potentially unwanted scripts can damage valuable files, disrupt performance, and make unauthorized registry changes on your computer.


Does anyone else get this?

Thank you

Blaine
Two smoke or not two smoke?
BLaine
 
Posts: 20
Joined: 17 Oct 2004, 19:32
Location: manchester

Postby Erik » 02 Apr 2008, 17:37

I do not get this but since a few months this forum seems to be getting slower by the minute. I write in a lot of other forums that use the same software and there are no problems....

Erik
__________________

http://flyingsquirrel.nl
Erik
Club Member
 
Posts: 653
Joined: 10 May 2005, 16:26
Location: Moerdijk, The Netherlands

Postby chstorm » 02 Apr 2008, 19:53

I found the same virus on my machine in town - connected with the SOC website. Maybe the server and the software should be scanned with a suitable anti-virus program to see if there is a malicious infection in the system.

As mentioned by Erik, the website responds more and more slowly, and that may be caused by a virus.

Carl
Carl Henrik Stormer
Oslo, Norway
Scott 1912 Comb.
Scott TT Rep 1930
Scott Fl.Sq. 1936, 38 & 58
BSA Twin Pt Sloper 1930
Husqvarna 120SV 1000cc 1932
Motosacoche 500cc 1933
Sunbeam S7 1949
Vincent Black Shadow 1953
Douglas Dragonfly 1957
Henderson 1928
chstorm
Club Member
 
Posts: 234
Joined: 02 Aug 2004, 13:20
Location: Oslo, Norway

Postby Paul Wilson » 02 Apr 2008, 22:37

The forum has been running very slowly and i have recently placed a support call. I am informed by our webhost that they plan to upgrade the SQL server (that's the underlying database which stores all the forum user and posting data) tonight (2nd April 2008). Let's keep an eye over the next few days and see if the performance improves ?

On the virus, my software is not detecting anything on the web home page but that does not mean there is not a problem ! I have reloaded some pages and would be grateful if folks could let me know if their virus detection is still flagging problem on the club home page.

Best Regards,

Paul
webmaster@scottownersclub.org
Paul Wilson
Club Member
 
Posts: 161
Joined: 30 May 2004, 19:39
Location: Gloucestershire, UK

Postby Erik » 03 Apr 2008, 18:46

Well, at this moment the forum is very, very fast!! So the slowing down seems to be sorted.

Allthough I always run the latest virus protection (Norton) I never had an alert so far.
__________________

http://flyingsquirrel.nl
Erik
Club Member
 
Posts: 653
Joined: 10 May 2005, 16:26
Location: Moerdijk, The Netherlands

Postby BLaine » 03 Apr 2008, 21:38

Hello, Thanks for the quick replies :)

I have just assembled another computer using the same virus protection and thought I would see if it still picks anything up, it does!

I'm presently in Manchester and I'll be taking this computer up to Cumbria over the weekend to give to a friend, when I do so I shall re-visit once(if) connected and see if it still detects.

If it does not I guess I shall have to virus scan my house....

Thank you

Blaine
Two smoke or not two smoke?
BLaine
 
Posts: 20
Joined: 17 Oct 2004, 19:32
Location: manchester

Postby BLaine » 03 Apr 2008, 21:40

I forgot the forum page loading is much better :D
Two smoke or not two smoke?
BLaine
 
Posts: 20
Joined: 17 Oct 2004, 19:32
Location: manchester


Return to Forum News, Help and Discussions

Who is online

Users browsing this forum: No registered users and 2 guests